You can now add a signature to your posts

Icon-> preferences->profile and scroll to the bottom.

ADDED: Signatures are working. If you want images in your signatures, you have to use html, thusly:

< img src=“”/>

but without the space between < and img.

I added a signature. Can you see it?

I can’t. I wonder if there’s another setting you need to change to make signatures visible.

I can see your signature.
Go back into the same place where you added your signature. Just above the sig block is a check box that says something like ‘view signatures’. Check it, save, and voila.

Thanks, I missed that before! It says “Enable Signatures” in bold, and then below that a checkbox with the text “See user signatures below posts”

Are you discriminating against non-human mammals? Can you see my hot sig photo that I tried to add? I can see BruteForce’s sig. I did check the “See user signatures below posts” box, but with eyes as good as mine I could already see that he must be an ASA.

Here’s a link to what my sig photo should be []Mole gif

I can see it

Testing 1, 2, 3

I like that we can have signatures. But I wish they were better delineated from the rest of the post. The line that separates them is really faint.

Am I being too nit-picky??

Try changing your theme. I’m not quite at the point yet where I want to modify code, though I agree with your point.

Agreed. I made mine italic just to try and contrast it a little bit from my post.

OK, I have a sig and it even includes a link to the sig photo, but it doesn’t display the sig photo. BruteForce said he saw the sig photo before, but I never did, I also don’t seem to be able to put it into the body of a message.

This is the link,, and this is the link surrounded by {IMG} and {/IMG} only using brackets instead of braces . Nothing. Not even blank space.

“braces .” and braces {IMG}{/IMG}." are the same if you use “[” and “]” instead of “{” and “}”.

Does this mean that animated gifs don’t work, or that I’m doing something wrong?

Oops. I lied. Trust me, in the future. It really displays nothing in the preview of the post, but when the post is made it shows an empty box. Screen shot of the post as I see it.

I did see a mole moving up and down, but now it’s gone.

It’s cute that you think I know how to do that. :wink:

What about now? I put the url back inside IMG tags, but also left the gif outside IMG tags. I still see the url, presumably from outside the tags, but I don’t see the image. I’m using Firefox as my browser right now, but didn’t see it with other browsers either, before.

:duh: I thought he was talking to me. Surely he would know I would not drop the eyes theme completely, but I could reemphasize the “Trust” theme, which was my only theme until I found that animated gif.

If thetermguy does mean some GoActuary setting, I haven’t found it either.

It’s really not acceptable to display the text of the URL, since I’m a mole, not a gopher. Thanks to Flora, by the way, one of the original WCCs, for being the first who found that image. Found it after she had posted a few times as the mole, as I recall. She also was the mole when the game was played on the AO.

I can see the animated gif when viewing on my phone, but not on my PC.

Oh look at me! I figured out how to do that! :clap:

Doesn’t make a difference though. :frowning:

I see it now. I also see the link to the gif after the gif.