I'm old and cranky. I don't want to learn new stuff

Never mind, it is now doing it on my personal laptop. This is weird. Maybe it is a chrome setting. I am logged in to Chrome so I share settings across computers.

1 Like

.

1 Like

Highlight, then click quote.
Then highlight another one, click quote, and it will paste it to the same post.

1 Like

:bump:

I’m back…

On an iPhone, on the DiscourseHub app, the indicator numbers won’t go away:

IMG_3136

I’m certain I have no unread pms or anything.

:man_shrugging:

As far as I can tell it’s a big in the app. You could try uninstalling and reinstalling the app.

I have this with our internal im software. It’s annoying.

1 Like

Yup…that worked…annoying, but it worked.

IFYP

It’s doing it again :roll_eyes:

||: Lather. Rinse. :||

So I noticed that with the new changes the option for “latest topics” seems to be gone. Am I just not seeing it?

If it’s gone, can it be brought back?

I do have it bookmarked on my phone, and that bookmark still works but I still used it in the drop down list fairly regularly.

It’s also more difficult to copy pics. The funny and SFW thread is good texting fodder.

image

…and I still have it under the drop-down when I look at the forum landing page on my phone.

EDIT: the image and my phone observation were performed with the Edge browser on my PC and my phone, respectively.

Twig, are you using DiscourseHub or a browser? Cuz I’m on DiscourseHub on an iPhone and do not have the issue you describe.

Gone for mobile as a direct link. Still there under the ‘Categories link’. So, an extra step.

Mobile browser

1 Like

Ah… good to know, but lame that it’s an extra step. Good thing I have it bookmarked.