Challenge for gandalf: Dude, I just edited your thread title

There is a quote icon at the top of box for each post. The [quote] and [/unquote] tags some of us know from the Outpost don’t work here.

Clicking that quote icon generates some kind of code referring to a blockquote, but then what? First one with the right answer wins 10 GoA bucks. Since I have no idea what the right answer is, you need to explain it in enough detail that I can understand it. Think handpuppets, even though we don’t have those here.


I highlighted what I wanted to quote, clicked the now-shaded “quote” button and your quote appeared in a reply box where I then typed below it.

Ima hit reply now and see if that worked!

1 Like

works okay. But it looks like it would be hard to pulti-quote.

I think I failed.



Click on Lucy’s name in the quote. It opens up the full quotes - I think that’s what you mean?
Also, you can reply to the bottom of the thread, or specific posts within the thread.

Hi TWC!! :wave:


Nice, I like it.

Hi TWC!! :wave:



Wait what?? Who just edited the thread title?? :sweat_smile:

twc. They have mod level?
(I clicked on the title and it shows who edited.)

No - they don’t. Hmm. Ok. Have to look again at TL 3 abilities.

Is this working?

1 Like

Interesting that you can include quoted text from a post but it drops the username of the initial quote…

To multi-quote you just have to highlight and add one post at a time apparently.

(Also, FYI, the 5-minute timer before it lets you post again appears to stop counting down, or at least pause for a bit, if you change tabs/windows)

1 Like

Yes, that’s the way you’d multiquote.
It’s the same interface as reddit.

The time between posts stuff is easy to adjust. It’s meant to keep trolls at bay - but if it’s interfering with regular posters, we can adjust it.

It just seemed a little glitchy. I tried to post the multi-quote and was told I had 39 seconds left before I could post again, so I went to another tab and typed up something for an AO social group (related to quoting in this forum) and came back (roughly 30 seconds later) to see that I still needed to wait 30 seconds before posting again.

Maybe I lost a few seconds on the timer, or maybe I type faster than I thought :man_shrugging:

It takes some getting used to. I don’t use reddit or any of the newer forum-type stuff. But it seems this is the way things are going.

I LOVE the app on my phone. I still have a lot to learn but it’s really cool to have!

That was me. So y’all are working on that bug, right?

It’s not a bug, it’s a feature! :sweat_smile:

Seriously, it’s allowed at TL 3 and above. The idea is that TL3 users can be trusted to use the power for good and not evil.

I manually promoted you to TL3 when you joined. I can do that for other users, we can also demote and lock someone at a lower TL if they cause trouble. Also banning is much easier.