Do threads close?

I wanted to post in this thread to announce to the GoActuary world that I was the first poster to reach 1000 posts, BUT I CAN’T! Do threads close after inactivity or something? If so, can this be changed? #1 poster - The Sandbox - GoActuary

Hmmm. That’s news to me. I’ll check settings though

I believe that thread is in a “base” level area and not in a sub-category section (like the Lounge).

Didn’t @Serena “close down” the ability to post in areas that aren’t in a sub-section?

I’ll see if I can move the referenced thread to a post-able area (I’ll put it in the Lounge for now).

I got a notification that you moved it, however, I still cannot post in it.

I tried creating a thread in General (instead of Lounge). But I just had a wonky loss of internet connectivity just now.

I cannot find the new thread. And I am not finding “deleted” posts or anything like that to see if things might’ve gone that direction.

My sincere apologies if we lose those posts. I suggest starting a thread in either General or Lounge. If I can find those missing things, I’ll recover the posts and move them there.

funniest thing . . . the logs register that I had closed the linked thread in the OP ~27 min ago. (I do not recall having done that!).

No luck on finding those missing posts. But I’ll continue to keep searching for them.

Two things. First, one of the mods closed the thread.

Secondly, it was in a parent category that we turned off posting abilities (forcing you to post to subcategories). I may have made that change after you posted that thread, perhaps that caused the problem.

Anyway, I opened the thread and move it to the general category. Lmk if that doesn’t fix the problem.

1 Like

I may be the mod who closed it. I couldn’t post in it, either. I tried closing it and reopening it, to see if that would make a difference. It didn’t. But i may also have failed to reopen it.

I think the issue is that it wasn’t in a subcategory.

It appears to be fixed. I just haven’t had a chance to post in it yet. Thanks SpaceLobster!

Any way to see if a couple of posts I tried to move out of the above linked thread were somehow deleted?

I tried creating a thread called " #1 Poster" and attempted to move the posts there; but then my internet connection wonked out and now I can’t seem to find any evidence of these things.

I did a search on the word poster, found nothing.

I think somehow, my personal VPN created some of the problems.

I hope the folks that lost posts as a result will accept my deepest apologizes for the loss.